# Table of Content

**What’s New in SR-13** .................................................................................................................. 5

**Managing Vendors** ...................................................................................................................... 6
  Create New Vendor ....................................................................................................................... 6
  Add New Vendor Wizard .............................................................................................................. 6
  General Info Tab ......................................................................................................................... 11
  Contact Info Tab ........................................................................................................................ 14
    Add/Edit Address Information ................................................................................................. 14
    Delete Address Information .................................................................................................... 15
    Add/Edit of Telephone and Email .......................................................................................... 16
  Contract History Tab .................................................................................................................. 17
    Add New Contract .................................................................................................................. 17
    Add/Edit Comments ............................................................................................................... 20
    Delete Comments ................................................................................................................... 20
    Add Subordinate to Contract ................................................................................................. 21
    Contract Holder Suspensions ............................................................................................... 22
    Subordinate Suspensions ....................................................................................................... 24
    Terminate contract ................................................................................................................ 25
    Terminating a contract’s subsidiary ...................................................................................... 27

**Vendor Activity** ......................................................................................................................... 29
  Complaints Tab ......................................................................................................................... 29
  Audits Tab .................................................................................................................................. 32
  Benefit History Tab ................................................................................................................... 34

**Edit Existing Vendor** .................................................................................................................. 36

**Accounting** ............................................................................................................................... 37
  Prepayment Process .................................................................................................................. 37
    Mark Vendor as a Prepaid Vendor ......................................................................................... 37
    Setup Credit for Prepaid Vendors ......................................................................................... 38
    Process Approved Prepayments ......................................................................................... 42
    Complete Check Prepays ..................................................................................................... 45
    Complete Wire Prepays ......................................................................................................... 46

**Payment Run** ............................................................................................................................. 48
  Approval of Payments ............................................................................................................... 50
  Process Approved Benefits ...................................................................................................... 51
    Check Vendors ...................................................................................................................... 52
    Wire Vendors ........................................................................................................................ 53
  Process Bills in QuickBooks ..................................................................................................... 55
  Complete Payment Process ....................................................................................................... 57
    Check Payments .................................................................................................................... 58
    Wire Payments (Step 1) ......................................................................................................... 60
    ACH Export .......................................................................................................................... 61
    Wire Payments (Step 2) ......................................................................................................... 62
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Error Recovery</td>
<td>65</td>
</tr>
<tr>
<td>Approved Processing Errors</td>
<td>65</td>
</tr>
<tr>
<td>Push Bills</td>
<td>67</td>
</tr>
<tr>
<td>Bill Insert Errors</td>
<td>67</td>
</tr>
<tr>
<td>Client Benefits</td>
<td>68</td>
</tr>
<tr>
<td>Return of Funds</td>
<td>70</td>
</tr>
<tr>
<td>Suspend Vendor Change</td>
<td>71</td>
</tr>
<tr>
<td>Rescind Suspend Vendor Change</td>
<td>72</td>
</tr>
<tr>
<td>Reopen Application</td>
<td>74</td>
</tr>
<tr>
<td>Reopen History</td>
<td>76</td>
</tr>
<tr>
<td>Import/Export Functions</td>
<td>77</td>
</tr>
<tr>
<td>Import ACR Detail Data</td>
<td>77</td>
</tr>
<tr>
<td>Export LIAP Data</td>
<td>79</td>
</tr>
<tr>
<td>Void Check Payment</td>
<td>80</td>
</tr>
<tr>
<td>Positive Pay</td>
<td>82</td>
</tr>
<tr>
<td>Supplemental</td>
<td>84</td>
</tr>
<tr>
<td>DHHS</td>
<td>86</td>
</tr>
<tr>
<td>Export DHHS Income Verification Data</td>
<td>86</td>
</tr>
<tr>
<td>Import DHHS Income Verification Data</td>
<td>88</td>
</tr>
<tr>
<td>Manual Income Verification</td>
<td>91</td>
</tr>
<tr>
<td>Reports</td>
<td>93</td>
</tr>
<tr>
<td>Payment Process Reports</td>
<td>93</td>
</tr>
<tr>
<td>Year-To-Date Statistics</td>
<td>95</td>
</tr>
<tr>
<td>Supplemental Notification Reports</td>
<td>96</td>
</tr>
<tr>
<td>Accounting Audit Report</td>
<td>96</td>
</tr>
<tr>
<td>Maintenance</td>
<td>98</td>
</tr>
<tr>
<td>Database Properties</td>
<td>98</td>
</tr>
<tr>
<td>Merge Person Records</td>
<td>100</td>
</tr>
<tr>
<td>Drop-Down Lists</td>
<td>103</td>
</tr>
<tr>
<td>Add</td>
<td>105</td>
</tr>
<tr>
<td>Edit</td>
<td>106</td>
</tr>
<tr>
<td>Delete</td>
<td>107</td>
</tr>
<tr>
<td>Geographical Unit</td>
<td>108</td>
</tr>
<tr>
<td>Add</td>
<td>109</td>
</tr>
<tr>
<td>Edit</td>
<td>110</td>
</tr>
<tr>
<td>Delete</td>
<td>111</td>
</tr>
<tr>
<td>Degree Days</td>
<td>112</td>
</tr>
<tr>
<td>Add</td>
<td>112</td>
</tr>
<tr>
<td>Edit</td>
<td>113</td>
</tr>
<tr>
<td>Delete</td>
<td>113</td>
</tr>
<tr>
<td>Dollars Per Point</td>
<td>113</td>
</tr>
<tr>
<td>Add</td>
<td>114</td>
</tr>
<tr>
<td>Edit</td>
<td>114</td>
</tr>
<tr>
<td>Delete</td>
<td>114</td>
</tr>
</tbody>
</table>
Fiscal Year ................................................................. 115
Add................................................................. 116
Edit................................................................. 116
Delete ............................................................. 116
Percent of Points Allowed ....................................... 117
Add................................................................. 118
Edit................................................................. 118
Delete ............................................................. 118
Points Allowed ...................................................... 118
Add................................................................. 119
Edit................................................................. 119
Delete ............................................................. 119
Poverty Level .......................................................... 120
Add................................................................. 121
Edit................................................................. 121
Delete ............................................................. 121
Wood Prices ............................................................ 121
Edit................................................................. 123
Add Price Group ..................................................... 124
Delete Price Group ................................................ 124
Add Price Group Details ........................................... 125
City / Town .......................................................... 125
Wood Types / Prices ............................................... 126
Delete Price Group Details ....................................... 127
City / Town .......................................................... 127
Wood Types / Prices ............................................... 128
Scheduler Holidays ................................................ 129
Add................................................................. 130
Edit................................................................. 130
Delete ............................................................. 131
E-Mail ........................................................................... 132
Send an E-mail ......................................................... 132
Check Status of E-Mail ............................................ 133
Security ....................................................................... 136
Staff .......................................................................... 136
Add................................................................. 137
Edit................................................................. 139
User Rights ............................................................. 140
User Properties ....................................................... 141
User Roles ............................................................. 141
Delete ............................................................. 143
Change Password ................................................... 144
What’s New in SR-13

MERAC Management v3 SR-13 offers the following new features:

- **DHHS**
  - Export DHHS Income Verification Data
  - Import DHHS Income Verification Data
  - Manual Income Verification

- **New Report**
  - Accounting Audit Report

- **Database Properties**
  - DHHS Import/Export Directory Name
  - DHHS Eligibility End Date

- **Merge Person Records**

- **New User Role**
  - EHS Administrator
Managing Vendors
This section will examine how to create new- and edit current vendors.

Create New Vendor
Creating a new vendor can be done according to different scenarios:
- Single company with one location
- Single company with multiple locations

We will start to examine the single company with one location:

Add New Vendor Wizard
To create a new vendor, the user must first left click on the menu File and then select “New Vendor”.

This will prompt the “Add New Vendor” wizard that the user must complete:
Left click into the appropriate text boxes and input the relevant information for the new vendor.

**NOTE:** Activation Date is automatically set to the current date and needs to be changed to reflect correct Activation Date.

If the new vendor is a “1099 company”, then left click and check appropriate check box.

**NOTE:** When adding a parent company, the user must include the phrase “PARENT” after the vendor’s name.

To continue, left click on or tab to **Next >** button and hit Enter.
Next, input the new vendor’s address into the appropriate fields:

**NOTE:** When selecting “City, State, and Zip” the user *only* has to enter the first letter of the city and then select the appropriate city from drop down list box.
Once all the data have been inputted, left click the button to continue.

Next, left click into the appropriate text boxes and input the new vendor’s “Business Telephone Info”.

Next, left click into the appropriate text boxes and input the new vendor’s “Business Telephone Info”.

---

---
When done, left click on the **Next >** button to continue.

Next, input the new vendor’s “email address”:

When finished, left click on the **Finish** button to complete the wizard.

**NOTE:** To take no action, left click on the **Cancel** button.

**CONGRATULATIONS: A NEW VENDOR HAS BEEN ADDED!!!**
General Info Tab

The “General Info Tab” provides the user with an overview over the vendor information.

As can be seen from the below example, the “General Info Tab” is divided up into three groups:

The “Contract Type”, “Contract Status”, and “Last Audit” boxes on this tab are locked to the user and are merely used as references. The content in these boxes will populate based on the information entered on the “Contract History” and the “Audits” tabs.

The “Deactivation Date” box and “Deactivation Reason” text box are to be filled out when vendor is no longer active.

If the vendor chooses to have LIHEAP funds sent electronically, left click on the “Wire Vendor” check box.
Next, select the vendor’s parent company:

**NOTE:** If the vendor doesn’t have a parent, then select the current vendor’s name.

Next, select the vendor who holds the contract with *Maine Housing*. If the vendor doesn’t have any subsidiaries, select the current vendor’s name.

Next, select the vendor who should receive the LIHEAP funds. Again, if the vendor does not have any subsidiaries, select the current vendor’s name.

Next, select the vendor who maintains the records where *Maine Housing* would go to conduct an audit. If the vendor does not have any subsidiaries, select the current vendor’s name.
Next, select the vendor who will be responsible for completing the annual consumption report. Again, if the vendor does not have any subsidiaries, select the current vendor’s name.

Next, if the vendor chooses to submit their annual consumption report electronically, check the “Electronic Reporting” check box.

The information on the “General Info” tab is now completed. Before moving to the next tab, it is always recommended to save the work just completed.

To save, left click on the menu File and then select the “Save” option

The General Info tab is now completed!
Contact Info Tab
This section will examine how the user adds, edits, and deletes contact information for a vendor.

Add/Edit Address Information
To add a new address role, left click the Add button.

Next, left click on the icon and select the appropriate address role:

NOTE: To edit address role, left click on the icon and select the appropriate address role.
Next, populate remaining address fields as necessary.

**Delete Address Information**

To delete an address, first left click anywhere on the address to be deleted, and then left click on the button:

Next, the system will prompt the user to confirm deletion:

Left click on the **Yes** button to confirm deletion.

The address has now been deleted:
Add/Edit of Telephone and Email

To add a new contact role for either telephone or email, first left click on the appropriate button:

Next, select the proper contact role by left clicking on the icon:

Next, left click on the icon to expand the contact role’s information, and populate the fields as necessary:
**Contract History Tab**

This section will examine how the user can add, edit, delete, and view information on the status of the vendor contract (status, date, termination, etc.)

| General Info | Contact Info | Contract History | Complaints | Audits | Benefit History |

First, a contract has to be added. To add a new contract, left click on the **Add** button on the top of the screen.

Next, an info box will appear asking the user whether to add a new contract or subordinate to the current contract.

**Add New Contract**

To add a new contract, first left click on the radio button next to “Contract”.

Next, left click on the **OK** button to continue.
NOTE: To exit, left click on the **Cancel** button.

<table>
<thead>
<tr>
<th>Type</th>
<th>Contract Holder</th>
<th>Status</th>
<th>Begin Date</th>
<th>Termination Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Oil</td>
<td>Teston Fuel</td>
<td>Active</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Notice that some fields now have information. The MERAC system automatically makes some assumptions: 1) It assumes that the new vendor is an active vendor, and 2) since the majority of the contract holders are fuel vendors, it assumes this contract type is a fuel vendor (oil).

NOTE: This information can be changed if necessary by left clicking on the ✂ icon and then selecting the appropriate contract type or status.

Next, input the date of the contract by left clicking on the “**Contract Date**” box’s ⤇ icon.

Next, input the name of the “**Vendor Contract**”:

Next, (if need to be changed) select the appropriate “**Contract Type**” by left clicking on the ✂ icon.
Next, (if need to be changed) select the appropriate “**Contract Status**” by left clicking on the ☐ icon.

![Contract Status FlexBox](image)

**NOTE:** MERAC automatically assumes that the newly added contract is active.

When completed, save newly added info by left clicking on the menu **File** and select “**Save**”.

Next, left click on the ✗ icon to close the vendor screen.

Next, reopen vendor and return to the Contract History tab.

Notice that an ✑ icon has appeared next to the Type of the Contract Holder. Left click on this icon to expand section:

![Contract History FlexBox](image)

Notice that the expanded line indicates the “Covered Vendor(s)”. This initially means that the vendor listed on the expanded line is covered by the vendor’s contract located on the 1st line.
Add/Edit Comments

The user has the ability to add a comment about vendor under the allocated comment box on the bottom part of the screen.

To add a comment, first left click on the **Add** button:

![Add button](image)

Next, left click into comment box and add appropriate comment.

![Comment box](image)

**NOTE**: The date is per default set to the current date. *This can be changed if necessary.*

**Delete Comments**

If the user needs to delete a comment, first **highlight** comment by left clicking on the icon next to the date field:

![Highlight icon](image)

Next, left click on the **Delete** button.
Next, the system will prompt user to confirm the deletion:

Left click on the **Yes** button to finalize deletion of comment.

**Add Subordinate to Contract**

To add a subordinate to the current contract, first left click on the **Add** button on the top of the screen.

Next, left click on the appropriate **radio button** and then left click on the **OK** button to continue.

The system will next display a list of subordinates from the available vendors list:
Next select the appropriate vendor(s) as subordinate(s) by using the **scroll bar** and left clicking vendor.

**NOTE:** If the user wishes to add more than one vendor as a subordinate, hold down the **Ctrl** key and left click on appropriate vendors.

When appropriate vendor(s) has/have been selected, left click on the **OK** button to complete.

Next, the user will be returned to the Contact tab.

To see that subordinate was added successfully, left click on the **icon**.

### Contract Holder Suspensions

To view, add, edit, or delete a contract holder’s suspension, left click on the **button**.

![Contract Holder Suspensions Table](image1)

![Contract Holder Suspensions Table](image2)
Next, the user has the ability to add, edit, or delete suspension for contract holder.

To add a suspension, first left click on the **Add** button.

Next, the following fields will populate:
Next, type in the reason for suspension into the appropriate text box, and then select the date for suspension by left clicking on the icon.

NOTE: To rescind a suspension left click on the icon for the “Suspension Rescinded” box, and select appropriate date:

To add, edit, and delete a comment for a suspension follow the same procedure as described under the contract history main tab’s Add/Edit Comments.

**Subordinate Suspensions**

To view, add, or delete suspensions of a subordinate, first highlight appropriate vendor, then left click on the button.

To add or delete suspension for a subordinate vendor, please follow the same produce described under Contract Holder Suspensions.
Terminate contract
This section will examine how the user terminates a vendor contract.

First, find and open the vendor’s record.

Next, go to the “Contract History” tab. Then left click on the drop down box under “Contract Status” to select “Terminated”.

![Screen capture showing vendor details and contract history]

Termination Reason dropdown menu showing options: Active, Inactive today, Terminated, Suspended.
Next, left click on the “Termination Date” box and input the date of termination for contract.

Next, once a termination date has been entered, the MERAC system requires a “Termination Reason”. So left click in the “Termination Reason” comment box and type in the appropriate reason.

NOTE: Text box has limited capacity for comments, so make the termination reason brief.

Next, once the vendor contract has been terminated, save the changes made to vendor by left clicking on the menu File and selecting “Save”.
The record will then be updated, as can be seen in the following screen print of the General Info tab:

Terminating a contract’s subsidiary
This section will examine how the user terminates a contract’s subsidiary.

NOTE: The process for this is slightly different than that of terminating a contract for a single vendor since the contract holder is the PARENT company, the user cannot terminate a subsidiary in the same manner.

If a subsidiary is terminated as with a single company vendor, it will terminate ALL contracts that are attached. Each subsidiary must, therefore, be terminated one by one.

First, find and open the vendor’s record and go to the “Contract History” Tab.
Next, 1) expand the location line by left clicking on the icon, 
   2) left click in the “Coverage Ended” date box and input the coverage ended date.

NOTE: The date must also be changed in the PARENT line. Follow same procedure as before and when entered save changes by left clicking on menu File and selecting “Save”.

Next, the PARENT company record must also to be changed:

NOTE: It doesn’t matter which is done first.
If the parent company is done first, then when the subsidiary record is opened, the user will only need to change the 2nd line. However, if the subsidiary is done first, then when the PARENT company is opened, the user will only need to change the subsidiary line.

The information entered from one record transfers to the other record.

**Vendor Activity**

**Complaints Tab**

This tab lets the user record information regarding complaints against a vendor.

<table>
<thead>
<tr>
<th>General Info</th>
<th>Contact Info</th>
<th>Contract History</th>
<th>Complaints</th>
<th>Audits</th>
<th>Benefit History</th>
</tr>
</thead>
</table>

To add a complaint to vendor’s file, first left click on the **Add** button.

**NOTE:** The MERAC System will *per default* automatically set the date of the complaint to the current date and the complaint target to the current vendor.
If the vendor is a subsidiary company and the complaint is handled by the PARENT company, then the user has the ability to change the vendor handling the complaint, by left click and selecting the appropriate company in the “Vendor Handling Complaint” box.

Next, (if applicable) change the date of the complaint.

Next, select the appropriate “Complainant Type” for the complaint by left clicking on the “Complainant Type” box.
Next, input a description of the complaint by left clicking into the comment box.

If the nature of the complaint warrants an audit, then check the “Audit Recommended” check box.

Once the complaint has been resolved, input the date of resolution in appropriate date box:

Next, input appropriate comment describing the resolution into the “Resolution” text box.

Once the resolution date and comment have been entered, save the changes.
Audits Tab
This tab lets the user record information regarding an audit on a vendor.

To add information regarding a vendor’s audit, first left click on the Add button:

NOTE: The system will per default populate the vendor’s name into the “Location of Audit” and “Audited Vendor” fields, and also list the current date:
Next, 1) Input (if applicable) the actual audit date into the “Audit Date” box, and 2) Select the appropriate audit type under the “Audit Type” drop down list.

When the audit has cleared, enter the clear date into the “Clear Date” box.

NOTE: If the audit has not been cleared at time of data entry, leave the field blank.

Next, select the name of the individual who conducted the audit. This is done by left clicking on the “Monitor” drop down box and then selecting the appropriate name.

Next, input the “MSHA Report Date” and the “Vendor Deadline” into the designated boxes:

To add or edit a comment regarding an audit, please see the instructions listed under the contract history tab’s Add/Edit Comments.

To delete a comment regarding an audit, please see the instructions listed under the contract history tab’s Delete Comments.

When done with data entry, left click on the menu File and select “Save”.
Benefit History Tab

This tab provides information regarding the benefits that are pending payment and that have been paid.

NOTE: This information will be populated from the benefit history tab of the individual household applications.

As can be seen from the below screen print, the user will upon entering the tab see an overall view of all applicants handled by selected vendor.
The user has the ability to search for a specific applicant by entering the last name of applicant into the appropriate text box and then left clicking on the **Filter** button.

The **benefit instance history** will then display the transaction history for the selected applicant:

**NOTE:** To return to an overview of all applicants related to selected vendor, left click on the **Clear** button.
Edit Existing Vendor

To edit the data on an existing vendor, the user must first load the appropriate vendor by left clicking on the “Select Vendor” drop down box.

Next, either scroll down the list to find the vendor or enter the 1st letter of the vendors name in the box. Then left click on the desired vendor and left click on the Go> icon.

NOTE: All information can be changed; however, a field with information in red is not changeable. The “Contract Type” and “Contract Status” fields can be changed under the “Contract History” tab—and the “Last Audit” field under the “Audits” tab.

When all changes have been completed, save changes under menu “File” and select “Save”.

Accounting
This section will examine:

1) Prepayment Process,
2) Payment Run,
3) Error Recovery,
4) Client Benefits,
5) Void Check Payment, and
6) Positive Pay

Prepayment Process
The prepayment process involves a series of steps that need to be completed in the following order:

Mark Vendor as a Prepaid Vendor
First, select and open vendor to be marked as a prepaid vendor.
Next, check the Prepaid Vendor? checkbox and save & close.

**Setup Credit for Prepaid Vendors**

Next, give setup credit for a prepaid vendor, first open QuickBooks.

Next, left click on the Accounting menu, select Prepayments and Approve Prepayments:
Next, the ‘Enter Prepayments’ screen will appear:

Next, select a prepaid vendor that is to receive a credit from the ‘Vendor’ drop down list:

Next, enter in the amount of the credit in the ‘Prepayment Amount’ box and left click on the button:
Continue this procedure for all prepaid vendors to receive a credit.

The vendor(s) which is(are) added to receive credit(s) will show up as follows:

<table>
<thead>
<tr>
<th>Vendor</th>
<th>Wire Vendor?</th>
<th>Prepayment Amount</th>
<th>Resulting Balance</th>
</tr>
</thead>
<tbody>
<tr>
<td>Test Vendor</td>
<td>✔</td>
<td>$10,000.00</td>
<td>$10,000.00</td>
</tr>
<tr>
<td>A &amp; T Fuel</td>
<td>✔</td>
<td>$15,000.00</td>
<td>$15,000.00</td>
</tr>
<tr>
<td>Avery Fuel Oils Inc.</td>
<td></td>
<td>$17,500.00</td>
<td>$17,500.00</td>
</tr>
</tbody>
</table>

**NOTE:** The Wire Vendors will have a check mark to right of them.

**NOTE:** If a vendor was added in error (or with the incorrect credit amount), first highlight the vendor and then left click on the [Delete] button to remove the vendor from the list. Then re-add vendor with the correct credit amount.

When all prepaid vendors that are to receive a credit are entered, left click on the [Post Prepayments] button to continue.

Next, the following message box will appear:

![Prepayment Posting Confirmation](image)

Next, click the [Yes] button to post the credit payments.
Next, the follow message box will appear:

![Process Success]

Next, click the \[OK\] button and the ‘Prepaid Wires To Be Sent Report’ will appear:

![Prepaid Wires To Be Sent Report]

To print report, click the \[\] icon, and then click the \[X\] icon to close report.
Process Approved Prepayments

To process the approved prepayment, go to QuickBooks and left click on the icon.

Next, the prepayment credits entered for the check vendors will appear. Now, assure that all vendors on the list are selected.
Next, click the **Pay Selected Bills** button.

The payment summary window will then appear:

![Payment Summary Window](Image)

Next, click the **Pay More Bills** button.

Next, click the **Print Checks** button.

Make sure all the checks to be printed are selected and click the **OK** button.
NOTE: If all the checks to be printed aren’t selected, click the button.

Next, click the button.

Click the button to confirm that checks printed correctly.
**Complete Check Prepays**

To complete the check prepays, click on the Accounting menu, select Prepayments, and Complete Check Prepays:

Next, the following message box will appear:

**Process completed**

The process for check vendor advances was completed successfully.

Next, click the **OK** button to finish completing the check prepays.
**Complete Wire Prepays**

To complete the wire prepays, click on the Accounting menu, select Prepayments, and Complete Wire Prepays:

Next, the ‘Complete Wire Prepayments’ screen will appear.

Next, click the **Select All** button to select all wire prepays to be completed.
Next, click the **Continue** button.

Next, the following message box will appear:

![Message Box]

Next, click the **OK** button to finish the complete wire prepayment process.

**The prepayment process is now completed.**
Payment Run

To complete a full payment run, first left click on the “Accounting” menu and select “Approve for Payment”.

Next, the “Benefit Approval” screen will appear:

As can be seen on the above shown screen print, the user has the ability to expand the different benefit types by 1) expand benefit type one-by-one by left clicking on the
icon, or 2) expand all benefit types at-the-same-time by left clicking on the

NOTE: To collapse all benefit types, left click on the button.

NOTE: To deselect all benefit types which are as approved, left click on the

NOTE: To select all benefit types to be as approved, left click on the

NOTE: To exit out of the benefit approval screen without approving any benefits, left click on the button.
Approval of Payments

First, open up the QuickBooks program, and then return to MERAC Management to select the appropriate payments to be approved, and then left click the **Approve Selected** button.

Next, left click on the **Yes** button to confirm the previous selected to be approved:

Next, the user will get the following message:
Next, left click on the OK button to continue back to the MERAC Management screen.

**Process Approved Benefits**

The next step in the payment process is to process the approved benefits.

The processing of the approved benefits has two steps:

1) Processing Approved Benefits of Check Vendors
2) Processing Approved Benefits of Wire Vendors
Check Vendors

To begin processing the approved benefits of the check vendors, left click on the “Accounting” menu, select “Process Approved Benefits”, and “Check Vendors”:

Next, the user will arrive at the “Approved Benefit Processing Summary” screen:

NOTE: If any benefits weren’t processed, these will be listed here. To view list of unprocessed benefits, left click on the View button.
See [Approved Processing Errors](#) under Error Recovery for further instruction of how to process bypassed benefits.

Next, to continue, left click on the ![icon](image) icon in the upper left corner of the screen to return to the MERAC Management Screen.

**Wire Vendors**

Next, to begin processing the approved benefits of the wire vendors, left click on the “Accounting” menu, select “Process Approved Benefits”, and “Wire Vendors”:
Next, the user will be notified that the “Wires Processed Successfully”:

![Wires Processed Successfully](image)

Next, left click on the [OK] button and arrive at the “Wires To Be Send Report”:

![Wires To Be Send Report](image)

**NOTE:** MERAC will automatically deduct the credits available for prepaid vendors and display the actual amount to be wired in this report.

Next, to continue, left click on the [X] icon in the upper left corner of the report to return to the MERAC Management Screen.
Process Bills in QuickBooks

Next, go to QuickBooks and select “Pay Bills” under the “Vendors” menu:

Next, left click on the **Select All Bills** button and left click on the **Pay Selected Bills** button:

Next, the “Payment Summary” screen will appear.
NOTE: The prepayment vendors that have credit available will automatically have their credit deducted during this process.

Next, left click on the [Print Checks] button to continue.

Next, left click on the [Select All] button and then left click on the [OK] button.

Select Checks to print, then click OK. There are 120 Checks to print for $368,036.00.
Next, left click on the button to complete the writing of the checks:

![Print Checks dialog box]

Complete Payment Process

The last step is to complete the payment process.
This process has two steps:

1) Complete Payment Process for Check Payments
2) Complete Payment Process for Wire Payments

Check Payments

Next, go to MERAC the “Accounting” menu, “Complete Payment Process” submenu, and select “Check Payments”:

![MERAC Management Menu](image)

NOTE: This process may take awhile depending on the amount of benefits to be processed.

Next, issue the payments to the prepaid check vendors by left clicking the button—if appropriate.
Next, left click on the Continue button.

Next, the “Bill Posting Vendor Report” will appear:

NOTE: This report contains info on prepaid vendor activity.
NOTE: To print, left click on the icon.

Next, left click on the icon to return to the MERAC Management screen.

Wire Payments (Step 1)
Now, go to MERAC the “Accounting” menu, “Complete Payment Process” submenu, and select “Wire Payments”:

This will open the “Wire Posting Reconciliation” screen:
Next, complete the ACH Export process if applicable—if not: continue to Wire Payments (Step 2).

ACH Export

To export the ACH information for vendors, left click on the ACH Export button on the “Wire Posting Reconciliation” screen.

This will export the ACH info to a .csv file to the directory specified in the “Import/Export Directory” under Database Properties.
Wire Payments (Step 2)

Next, to finish the wire payment process, left click on the Select All button and then left click the Post button on the “Wire Posting Reconciliation” screen.

The system will now process the wire payments and push them to QuickBooks.

Once completed, the following info window will be displayed:

![MERAC Management Window]

Wires inserted successfully - no rows were skipped.

Left click the OK button to continue.
Next, the following info window will appear:

Left click the OK button to continue.

Next, the “Wire Posting Summary” screen will appear:

NOTE: If any wire payments were not processed due to locking inconsistencies these will be displayed on this screen. Left click on the View button to see list.

Next, left click on the icon in the upper right corner of the screen continue.

Lastly, the “Wire Posting Vendor Report” will appear:
NOTE: This report contains info on prepaid vendor activity.

NOTE: To print, left click on the icon.

To finish, left click on the icon to return to the MERAC Management screen.

The payment process is now completed.
**Error Recovery**

The user has the ability to display the benefits bypassed, benefits not inserted, and to push bills via the Accounting menu and selecting the Error Recovery submenu:

---

**Approved Processing Errors**

If any benefits were bypassed during the “Process Approved Benefits” transaction, then the user has the ability to show these benefits by left clicking on the Accounting menu, Error Recovery submenu, and selecting “Approved Processing Errors.”
Next, the following screen is displayed:

![Screen Image]

**NOTE:** This screen is identical to the one displayed during the “Process Approved Benefits” transaction after clicking the [View] button:

![View Button]

![Screenshot of View Button]

![Screenshot of View Button]
Next, export the bypassed benefits’ list to an excel spreadsheet, left click on the Export To File button.

Next, to process the bypassed benefits, left click on the Process Errors button.

Next, the grid containing the bypassed benefits will disappear and the user must left click on the Close button to finish.

**Push Bills**

The procedure for handling the push bills is the same as the procedure for handling the approved process errors; please see [Approved Processing Errors](#) for further instructions.

**Bill Insert Errors**

The procedure for handling the bill insert errors is the same as the procedure for handling the approved process errors; please see [Approved Processing Errors](#) for further instructions.
Client Benefits

To view a client’s benefits, first left click on the Accounting menu and select “Client Benefits”:

Next, the must enter either the First- or the Last name of the applicant:

Next, left click on the Search button to search for applicant.
Next, highlight the appropriate applicant to view benefit history for:

![Application Search](image1)

Next, the “Benefit History for Selected Application” box will populate with selected applicant’s benefit history:

![Benefit History](image2)
**Return of Funds**

To perform a return of fund, first select the applicant to perform the return of funds for.

Next, left click on the **Return of Funds** button.

Next, choose the general reason for the return of funds:

- Will this return be redistributed to the client or another vendor? (i.e., Vendor Change)
- Is the client deceased?
- Has the client moved to an unknown location?
- Overpayment?

Next, left click on the **OK** button.

Next, if the client has moved and their location is unknown, a Return instance will be inserted for the amount of the return, entered below. Additionally, all unpaid Benefits instances will have their Status changed to the appropriate Admin Hold level. Benefit instances with the Status of Paid will be unchanged. The Application Status will be changed to Inactive-Moved.

Type in a short reason

$608.00

Next, left click on the **OK** button.
Next, the system will display a message stating that the return of funds process has completed successfully:

![Process Success](image)

To finish the return of funds process, left click on the **button.

**Suspend Vendor Change**

To suspend a vendor change, first select appropriate applicant:

![Application Search](image)

Next, left click on the **button.
Next, the system will display that the suspend-vendor change occurred successfully:

![Suspend-Vendor Change Successful]

To finish, left click on the [OK] button.

**Rescind Suspend Vendor Change**

To rescind suspend of a vendor change, first select appropriate applicant:

![Application Search]

Next, left click on the [Rescind Suspend Vendor Change] button.
Next, input a reason for this transaction:

![Transaction Reason Window]

Next, left click on the **OK** button.

![Rescind Suspension Successful]

To finish, left click on the **OK** button.
Reopen Application
To reopen an application, first left click on the Tools menu and select “Reopen Application”.

NOTE: In order to reopen an application, a CAP agency must have requested to reopen an application from the MERAC Client application. For further instruction on how to request a reopen, please see the MERAC Client User Manual.

Next, enter in the “Application ID” which was received from the CAP agency:

Next, left click on the OK button to continue.
Next, input a short explanation for why the application is to be reopened:

Next, left click on the **OK** button to continue.

Next, the system will display a message stating that the reopen process succeeded:

To finish, left click on the **OK** button to return to the MERAC Management screen.
Reopen History
To list the history of reopened application, first left click on the Tools menu and select “Reopen History”.

Next, the “All Re-Open Reasons” screen will appear.

NOTE: Use the vertical scroll bar to navigate through list.

To return to the MERAC Management screen, left click on the ☒ icon.
**Import/Export Functions**

The user has the ability to perform imports Annual Consumption Report (ACR) detail data and export of LIAP data to electrical vendors.

**Import ACR Detail Data**

To import Annual Consumption Report (ACR) detail data, first left click on the Tools menu and then select “Import ACR Detail Data”.

Next, the system will import data from its internal ACR Detail file:
Next, select the “ACR Detail Import File” to be imported:

Next, the system will import the selected file and display the following message when complete:

To finish, left click on the OK button to return to the MERAC Management screen.
**Export LIAP Data**

To export LIAP data to a file, first left click on the Tools menu and then select “Export LIAP Data”.

Next, the user must select the vendor for which it LIAP data is to be exported to a file:

**NOTE**: Left click on the icon to access drop down list.

Next, left click on the button to continue.

Next, the system will export the selected vendor’s LIAP data and display the following message when complete:

To finish, left click on the button to return to the MERAC Management screen.
void check payment

to void a check payment, first left click on the accounting menu and then select “void check payment”.

next, input the check number of the check to be voided and click on the button:

void check payment

check number

40227

continue  cancel

next, the following screen will appear:
Next, open up QuickBooks to verify that the entered check number is correct and corresponds to check’s (above listed) Payee, Amount, and Date.

Next, if verification is successful, then left click on the **Continue** button.

If the user wishes to cancel voiding the entered check number left click on the **Cancel** button.

Next, left click the **OK** button to finish.
Positive Pay

To perform a Positive Pay run, first left click on the Accounting menu, then select Positive Pay.

Next, input ‘Account Number’ and ‘Date Range’ for Positive Pay Run:

Next, left click on the **OK** button to continue.

To end process, left click on **Cancel** button.
Next, the following window will appear:

![Export Complete Window]

Next, left click on the **OK** button to finish.

**NOTE:** The file is exported into the Import/Export directory set under the [Database Properties](#).
Supplemental

To initiate a supplemental run, first left click on the Tools menu and then select “Run Supplemental”:

Next, select the appropriate month to process and left click on the OK button:

Select Month to Process

Due to the large number of applications that may need to be processed for Supplemental Benefits, choose a single month to process below and therefore limit the length of time the process will take.

Select Month: October

OK Cancel
Next, the system will process the applications:

When the process is done, the system will return the user to the MERAC Management screen.

The Supplemental Run is now done.

To perform the final “Supplemental Follow-Up”, open the MERAC Client application and see the MERAC Client manual for further instructions.
The DHHS functionality in MERAC Management allows for the user to:

1) Export DHHS Income Verification Data based on:
   a. SSI and Social Security/SSD
   b. TANF – In State
   c. Data Request

2) Import DHHS Income Verification Data

3) Manual Income Verification

Export DHHS Income Verification Data
To export DHHS income verification data, first left click on the Tools menu and then select “Export DHHS Income Verification Data”: 
Next, select the appropriate export type and click on the OK button.

Next, the export process will begin. Once the process is done, click the OK button to finish.
**Import DHHS Income Verification Data**

To import DHHS income verification data, first left click on the Tools menu and then select “Import DHHS Income Verification Data”:

Next, select the .txt file to be imported and click the **Open** button to begin the import process.
Next, MERAC will begin to import the DHHS income verification records. Once the process has finished, click on the **OK** button to continue.

![Status](image)

NOTE: That the above shown message will indicate where the log file is located. To change this location, see the **Database Properties** section.

Next, MERAC will display the following message:

![Review Log File](image)

Next, click the **OK** button to open the DHHS import log file.
A sample of the import log can be seen in the below example:

```
Import Process Started, 7/17/2008 8:18:13 AM
Reading records from file... c:\documents and settings\testers\desktop\test_dms\test_dms\slantest.txt

Record: 1 Person: MICKEY D. MOUSE (005870019)
  SSD Determined:
  1st Previous Month Ant.: 0
  2nd Previous Month Ant.: 0
  3rd Previous Month Ant.: 0
  SSI Determined:
  1st Previous Month Ant.: 500
  2nd Previous Month Ant.: 500
  3rd Previous Month Ant.: 500

Record: 2 Person: MINNEY P. MOUSE (004670088)
  SSD Determined:
  1st Previous Month Ant.: 0
  2nd Previous Month Ant.: 0
  3rd Previous Month Ant.: 0
  SSI Determined:
  1st Previous Month Ant.: 600
  2nd Previous Month Ant.: 600
  3rd Previous Month Ant.: 600

Record: 3 Person: PLUTO D. DOG (003870077)
  SSD Determined:
  1st Previous Month Ant.: 500
  2nd Previous Month Ant.: 500
  3rd Previous Month Ant.: 500
  SSI Determined:
  1st Previous Month Ant.: 0
  2nd Previous Month Ant.: 0
  3rd Previous Month Ant.: 0

Record: 4 Person: GOOFY D. DOG (002870066)
  SSD Determined:
  1st Previous Month Ant.: 600
  2nd Previous Month Ant.: 600
  3rd Previous Month Ant.: 600
  SSI Determined:
  1st Previous Month Ant.: 0
  2nd Previous Month Ant.: 0
  3rd Previous Month Ant.: 0

Record: 5 Person: DONALD D. DUCK (009670055)
  SSD Determined:
  1st Previous Month Ant.: 500
  2nd Previous Month Ant.: 500
  3rd Previous Month Ant.: 500
  SSI Determined:
  1st Previous Month Ant.: 500
  2nd Previous Month Ant.: 500
  3rd Previous Month Ant.: 500

Record: 6 Person: DAISY D. DUCK (008870044)
  SSD Determined:
  1st Previous Month Ant.: 600
  2nd Previous Month Ant.: 600
  3rd Previous Month Ant.: 600
  SSI Determined:
  1st Previous Month Ant.: 600
  2nd Previous Month Ant.: 600
  3rd Previous Month Ant.: 600

Record: 7 Person: ELMER G. LIMP (007670033)
  SSD Determined:
  1st Previous Month Ant.: 600
  2nd Previous Month Ant.: 600
```
Manual Income Verification

To manually verify a SSI and/or Social Security/SSD, first left click on the Tools menu and then select “Manual Income Verification”:

Next, the income verification screen will appear:
Next, select the appropriate applicants to be manually verified and then click the **Approve Selected** button.

Next, click the **Yes** button to verify.

Next, click the **OK** button to finish the manual income verification process.
Reports
To open a report, first left click on the Accounting menu, Reports submenu, and then select appropriate Report:

Payment Process Reports
The user has the ability to view and print the following reports which are related to the payment process:

1. Wires To Be Sent Report
   *This report is only available before the Payment Process has been completed*

2. Bill Vendor Report
3. Wire Vendor Report
   *These reports are only available after the Payment Process has been completed*
To print a report, first select appropriate report to be printed:

Next, the report will show:

To print, left click on the icon.
To return to the MERAC Management screen, left click on the icon.

**NOTE:** To print the “Prepaid Wires To Be Sent”, “Bill Vendor”, and “Wire Vendor” Reports, follow the same procedure as described under the “Wires To Be Sent” example shown above.

**Year-To-Date Statistics**
The Year-To-Date Statistics report is used to view Year-To-Date Statistics of all CAP agencies.

To open the Year-To-Date Statistics report, first left click on the Accounting menu, Reports submenu, and then select the “Year-To-Date Statistics”:

Next, to print the “Year-To-Date Statistics” report, follow the same procedure as described under the Payment Process Reports.
**Supplemental Notification Reports**

The “State Supplemental-” and “Venezuela Supplemental Notifications” reports are used to view a list of all eligible applicants who qualify for such a supplement.

To open any of the two “Supplemental Notification” reports, first left click on the Accounting menu, Reports submenu, and then select the appropriate notifications report.

Next, to print any of the two “Supplemental Notification” reports, follow the same procedure as described under the **Payment Process Reports**.

---

**Accounting Audit Report**

The Accounting Audit Report is used to view the changes made to all wire vendors’ ABA- and/or account numbers within a user specified time period.

To open the Accounting Audit Report, first left click on the Accounting menu, Reports submenu, and then select the “Accounting Audit Report”:
Next, input the date range sought for the report, and then click the **OK** button to continue.

![Report Criteria](image)

Next, MERAC will display the report.

![MERAC Management](image)

Next, to print the “Accounting Audit” report, follow the same procedure as described under the [Payment Process Reports](#).
**Maintenance**

The maintenance submenu offers the user the ability to change, add, or remove

1. Database Properties
2. Drop-Down lists content
3. Geographical Unit
4. Settings related to the calculation of the benefit in MERAC Client
5. Scheduler Holidays

![Database Properties](image1)

**Database Properties**

To view/change the database properties for MERAC Management, first left click on the “Tools” menu, “Maintenance” submenu, and then select “Database Properties”:

![Database Properties](image2)
Next, (if applicable) change the following fields:

**Important Controlling Fields to Note:**

1) Change this field to reflect **Current Program Year**
2) Change this field to reflect the date that **Consumption Values** are Available
3) Change this field to reflect the date that **Dollars Per Point** are Available
4) Change this field to set **Import/Export Directory** for all imported and exported files
5) Change this field to set SMTP Server name for the E-Mail functionality
6) Change this field to set the DHHS Import/Export directory
7) Change this field to set DHHS Eligibility End Date
Merge Person Records

To merge two person records, first left click on the “Tools” menu and then select “Merge Person Records”:

Next, select which person record that needs to be retained by clicking the button next to the retained text field.
Next, use the ‘Big Search’ to locate person record to be retained:

Next, when the person record has been located, click the **SelectAs Retained** button to mark the record as retained.

Next, to select the person record to be replaced click on the **SelectAs Replaced** button and use the big search to locate record to be replaced.

Once the record has been located, click on the **SelectAs Replaced** button and then click on the **Continue** button to continue.
Next, verify that the records selected are correct and then click the **Continue** button to continue.

Next, the merge person’s record will be completed.

Next, click the **OK** button to finish.
Drop-Down Lists
The user has the ability to change, add, or remove content to miscellaneous drop-down lists in the MERAC Management’s maintenance of vendors.

First, left click on the “Tools” menu, “Maintenance” submenu, and then select “Drop-Down Lists”:

Next, left click on the icon to select a drop-down module to maintain:
Answer Module

**NOTE:** The following example serves as guide to add, edit, and delete of all drop-down module instances.

First, select the “Answer” module from the drop-down list.

Next, the following table will appear:

![Answer Module Table](image)
Add

To add a new ID, first left click on the **Add** button.

Next, input the appropriate ID number and instance text, and then left click on the **OK** button:

**NOTE:** Remember to save changes by left clicking on the **Save** button.
Edit
All content are editable expect the ID field. To edit an “Answer” left click into the field and change.

To change the “Activation”- or “Deactivation” dates, first hover mouse over appropriate field, this will make the icon appear:

<table>
<thead>
<tr>
<th>Answer ID</th>
<th>Answer</th>
<th>Activation</th>
<th>Deactivation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Yes</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>No</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Unknown</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>N/A</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Test</td>
<td>01/12/2007</td>
<td></td>
</tr>
</tbody>
</table>

Next, left click on the icon and select appropriate date:

<table>
<thead>
<tr>
<th>Answer ID</th>
<th>Answer</th>
<th>Activation</th>
<th>Deactivation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Yes</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>No</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Unknown</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>N/A</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Test</td>
<td>01/12/2007</td>
<td></td>
</tr>
</tbody>
</table>

NOTE: Remember to save changes by left clicking on the button.
Delete

To delete an ID, first left click on the icon to highlight the ID instance to delete:

<table>
<thead>
<tr>
<th>Answer ID</th>
<th>Answer</th>
<th>Activation</th>
<th>Deactivation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Yes</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>No</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Unknown</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>N/A</td>
<td>04/25/1999</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Test</td>
<td>01/12/2007</td>
<td></td>
</tr>
</tbody>
</table>

Next, left click on the button.

To complete deletion, confirm deletion by left clicking on the button.

NOTE: Remember to save changes by left clicking on the button.
Geographical Unit

To add, edit, or delete “Geographical Units”, left click on the “Tools” menu, “Maintenance” submenu, and select “Geographical Unit”:

Next, the “Geographical Unit Maintenance” screen will appear:
Add

To add a geographical unit, first left click on the [Add] button.

Next, populate the following fields:

Next, left click on the “File” menu, and select “Save” to complete add:
Edit

To edit an instance, first highlight the instance by left clicking on the icon:

Next, left click into the appropriate fields to edit instance:

Next, left click on the “File” menu, and select “Save” to complete edit:
Delete

To delete an instance, first highlight the instance by left clicking on the icon:

Next, left click on the button.

To complete deletion, confirm deletion by left clicking on the button.

Next, left click on the “File” menu, and select “Save” to complete delete:
Degree Days
To add, edit, or delete “Degree Days”, left click on the “Tools” menu, “Maintenance” submenu, and select “Degree Days”:

Next, the “Degree Days” screen will appear:

Add
To add an instance to the degree days’ table, see the instructions under Drop-Down List’s Add.
Edit
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Edit

Delete
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Delete

Dollars Per Point
To add, edit, or delete “Dollars Per Point”, left click on the “Tools” menu, “Maintenance” submenu, and select “Dollars Per Point”:

Next, the “Dollars Per Point” screen will appear:
Add
To add an instance to the degree days’ table, see the instructions under Drop-Down List’s Add.

Edit
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Edit

Delete
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Delete
Fiscal Year
To add, edit, or delete “Fiscal Year”, left click on the “Tools” menu, “Maintenance” submenu, and select “Fiscal Year”:

Next, the “Fiscal Year” screen will appear:
Add
To add an instance to the degree days’ table, see the instructions under Drop-Down List’s Add.

Edit
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Edit

Delete
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Delete
Percent of Points Allowed

To add, edit, or delete “Percent of Points Allowed”, left click on the “Tools” menu, “Maintenance” submenu, and select “Percent of Points Allowed”:

Next, the “Percent of Points Allowed” screen will appear:

<table>
<thead>
<tr>
<th>Bracket</th>
<th>Floor</th>
<th>Ceiling</th>
<th>Percent of Points Allowed</th>
<th>Activation</th>
<th>Deactivation</th>
</tr>
</thead>
<tbody>
<tr>
<td>6 - 15%</td>
<td>0</td>
<td>0.75</td>
<td>1.00</td>
<td>04/01/989</td>
<td>04/01/989</td>
</tr>
<tr>
<td>16 - 25%</td>
<td>0.75</td>
<td>1.25</td>
<td>0.90</td>
<td>04/01/989</td>
<td>04/01/989</td>
</tr>
<tr>
<td>26 - 35%</td>
<td>1.25</td>
<td>1.50</td>
<td>0.80</td>
<td>04/01/989</td>
<td>04/01/989</td>
</tr>
<tr>
<td>36 - 45%</td>
<td>1.51</td>
<td>1.70</td>
<td>0.70</td>
<td>04/01/989</td>
<td>04/01/989</td>
</tr>
</tbody>
</table>
Add
To add an instance to the degree days’ table, see the instructions under Drop-Down List’s Add.

Edit
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Edit.

Delete
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Delete.

Points Allowed
To add, edit, or delete “Points Allowed”, left click on the “Tools” menu, “Maintenance” submenu, and select “Points Allowed”:
Next, the “Points Allowed” screen will appear:

![Image of Points Allowed screen]

**Add**
To add an instance to the degree days’ table, see the instructions under Drop-Down List’s **Add**.

**Edit**
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s **Edit**

**Delete**
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s **Delete**
**Poverty Level**

To add, edit, or delete “Poverty Level”, left click on the “Tools” menu, “Maintenance” submenu, and select “Poverty Level”:

Next, the “Poverty Level” screen will appear:
Add
To add an instance to the degree days’ table, see the instructions under Drop-Down List’s Add.

Edit
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Edit.

Delete
To add an instance in the degree days’ table, see the instructions under Geographical Unit’s Delete.

Wood Prices
To add, edit, or delete “Wood Prices”, left click on the “Tools” menu, “Maintenance” submenu, and select “Wood Prices”:
Next, the “Wood Price Groups” screen will appear:

To view a price group and its details, first left click on the “Vendor” drop down list by clicking the icon, and then selecting vendor.
Next, highlight appropriate price group to be viewed:

**Edit**

To edit the details for a price group, left click into the “Price” column and input appropriate price.

**NOTE:** The user can only edit the details for a price group for the current year.
Add Price Group
To add a new price group to a vendor, left click on the Add button.

NOTE: When adding a new price group the system will per default set the program year to that of the current year and automatically create a new wood price group ID.

Next, to add details to the added price group, please see Add Price Group Details

Delete Price Group
To delete a price group, first highlight the price group to be deleted:

Next, left click on the Delete button.

Next, left click on the Yes button to confirm and complete deletion.
Add Price Group Details
To add details to a price group, first highlight the appropriate price group/program year to add details to:

City / Town
To add a city/town to the price group details, first left click on the button.
Next, the “Add Wood Price Group Property” info window will appear:

Next, select the appropriate city/town to add and left click on the OK button.

**Wood Types / Prices**
To add a wood type/price to the price group details, see City / Town for further instruction.
Delete Price Group Details
To delete details to a price group, first highlight the appropriate price group/program year to add details to:

City / Town
To delete a city/town from the price group details, first highlight city/town to delete:

Next, left click on the Delete button.
Next, the system will prompt the user to confirm the deletion:

![Confirm Deletion Window]

Are you sure that you want to delete Houlton ME 04730

[Yes] [No]

Next, click [Yes] button to complete deletion.

**Wood Types / Prices**
To delete a wood type/price from the price group details, see [City / Town](#) for further instruction.
Scheduler Holidays

To add, edit, or delete “Scheduler Holidays”, left click on the “Tools” menu, “Maintenance” submenu, and select “Scheduler Holidays”:

Next, the “Scheduler Holiday Maintenance” screen will appear:
Add

To add a holiday, first left click on the **Add** button.

Next, to change the “Date”, “Duration”, and “Holiday” fields, see **Edit** for further instruction.

**Edit**

To edit holiday, left click into the appropriate fields and change the “Date”, “Duration”, and name of “Holiday” as necessary:
Delete

To delete a holiday, first highlight holiday to delete:

Next, left click on the **Delete** button.

Next, click **Yes** button to complete deletion.
E-Mail

The E-Mail Information functional allows the user to either send- or check the status of an email message.

Send an E-mail

To send an E-Mail, first click on the Tools menu and select Email Information and Send an Email:

Next, enter in the appropriate fields: EmailTo, EmailFrom, Subject, and Content:
To send the email, click on the **Send** button.

**Check Status of E-Mail**

To check the status of an E-Mail message, first click on the Tools menu and select Email Information and Check Status of Email Messages:
Next, the user has the option of checking the status of 1) Sent Email Messages or 2) Email messages which caused an Error.

1) E-Mails Sent
To check the status of emails sent, click the drop down list and select Sent.

NOTE: By default, the Emails Sent selection will automatically load when first entering the Email Control screen.
Next, to resend an email that has already been sent, highlight the email to be resend and click on the **Resend** button.

2) **E-Mail Errors**

To check the status of emails that occurred an error, click the drop down list and select **Error**.

Next, to resend an email that resulted in an error, highlight the email to be resend and click on the **Resend** button.
**Security**

The security menu allows the user to change, add, or remove users’ roles and rights. The security menu also allows the user to change its password.

To add, edit, or delete “Staff” members access roles and rights, left click on the “Security” menu and select “Staff”:

Next, the “Staff Management” screen will appear:
Add

To add a new staff member, first left click on the **Add** button.

Next, the “New Staff Member” wizard will appear:

Next, input the appropriate information into the designated fields.

Then, left click on the **Next >** button to continue:
Next, input the user ID [logon username] and desired password into the designated fields.

**NOTE:** Make sure to select a strong password consisting of both lower and uppercase letters as well as numbers.

Then, left click on the **Next >** button to continue:

Next, left click on the **icon** to expand the drop down list and then select staff member’s agency.
When the agency has been selected, left click on the **Finish** button to complete add.

To select staff member’s roles, please see **Edit** for further instruction.

**Edit**

To edit the information of a staff member, first highlight the staff member to edit:
**User Rights**

To change the “Agency”, left click on the icon of the drop down list, and select the proper agency from the list:

To assign the user’s role(s), first highlight role to be assigned:

Next, left click on the icon to move the role from “Available” to “Assigned”:

To remove the user’s role(s), first highlight role to be removed:

Next, left click on the icon to move the role from “Assigned” to “Available”:
**User Properties**

To change the “User Properties”, left click into the desired fields and change at will:

![User Properties](image)

**NOTE**: When retiring a staff member, select proper deactivation date.

**User Roles**

MERAC Management has the ability to setup and control access rights for the users by the selection of roles.

![Available Roles vs Assigned Roles](image)

To add a role, first highlight the role from the ‘Available Roles’ box and then left click on the ➔ button. After having clicked the ➔ button the highlighted role will appear in the ‘Assigned Roles’ box.

To remove a role, first highlight the role from the ‘Assigned Roles’ box and then left click on the ◀ button. After having clicked the ◀ button the highlighted role will then be removed from the ‘Assigned Roles’ box and appear in the ‘Available Roles’ box.

**Property of Roles:**

Certify LiHEAP: Allows the user in MERAC Client to certify applications, without this role being assigned, the ‘Full Certification’ button will be inactive.
<table>
<thead>
<tr>
<th>Role</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>IntakeLiHEAP:</td>
<td>Provides the user in MERAC Client with the ability to create and maintain basic application maintenance functions.</td>
</tr>
<tr>
<td>Administrator LiHEAP:</td>
<td>Provides the user in MERAC Client with the ability to access the Tool menu and to, thereby, control the maintenance of local landlords, employers, and vendors.</td>
</tr>
<tr>
<td>Staff Administrator:</td>
<td>Allows the user to access the staff administration menu option in MERAC Management.</td>
</tr>
<tr>
<td>Calendar Administrator:</td>
<td>Allows the user to access the Scheduler site’s setup area in MERAC Client.</td>
</tr>
<tr>
<td>Read Only:</td>
<td>Restricts the user from making any changes in both systems.</td>
</tr>
<tr>
<td>EHS Administrator:</td>
<td>Allows the user to change the physical address on an application.</td>
</tr>
</tbody>
</table>
Delete

To delete a staff member, first highlight appropriate staff to be deleted:

Next, left click on the **Delete** button.

Next, the system will prompt the user to confirm deletion:

Next, click **Yes** button to complete deletion.
Change Password

To change the user’s password, left click on the “Security” menu and then select “Change Password”.

Once the user has selected this option, a “Reset Password” info window will appear.

The user now needs to type in the old password first into the designated “Old Password” box.

Next, enter the new password into the designated “New Password” box.

Lastly, confirm the new password by entering it into the “Confirm New Password” box. The reason for this confirmation is to make sure that the user didn’t mistype any part of the new password.

NOTE: Make sure to select a strong password consisting of both lower and uppercase letters as well as numbers.